Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: DrGonzo Date: Mar 1, 2010 5:22pm
Forum: etree Subject: Re: files did not derive

Okay, I just tried to upload again and here is what I did. edit item > change the info(to add files) > share

I then hit 'Finish' and the next screen said that I made no changes to the show. When I clicked 'share' the file appeared to upload quickly, but then sat for a minute of two at 99% before completing. No error messages.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Mar 2, 2010 9:29am
Forum: etree Subject: Re: files did not derive

Hmph. It still doesn't see any files. Forwarded to Tracey, hopefully she can take a peek soon.

Reply to this post
Reply [edit]

Poster: DrGonzo Date: Mar 2, 2010 10:00am
Forum: etree Subject: Re: files did not derive

thanks greenone! I will try uploading them again and see what happens.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Apr 14, 2010 3:23pm
Forum: etree Subject: Re: files did not derive

i was able to upload small JPGs and a larger 20MB video
to the item (i didn't commit it to the item but the uploaded files
in the edit.php page went thru fine).

are you still having problems with it?
-tracey